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Overview

When a signature, a stamp or anything typed is added to an original PDF document those additions are
considered a layer. Most of the time you can even click-hold and drag it around the page or change the
text. These layers remain loose on the document until a process is done called “Flattening”. This
flattening process makes all of these layers become a permanent part of the document.

When the clerk accepts an order off of e-filing the order immediately shows up on the “Register of
Actions”(INQROA). Approximately one hour later, if required, JUSTICE pulls that image off of the
register of actions and sends a copy of that image to the parties in the case that are required to get a
copy. Then JUSTICE attaches a “Certificate of Service” to the image of the document and re-saves it to
the register of actions. Now when someone looks at that document they will see the certificate of
service attached to the document and they will know what parties got served.

When this process of adding the certificate of service is completed by JUSTICE, anything that was added
to the original document(ie. Signatures, dates, stamps) will disappear unless they were originally
flattened to the document before accepted through Clerks Review.

You may work with two types of documents. Documents that are already in a PDF format(through Judge
Review(because the attorneys are required to file them as a PDF file already) and those that are in a
format that was created by a word processor(you received it from an attorney via an email or you
created it yourself using word processing software). Whichever format the document is in when you get
it, it must end up in a PDF format and flattened to be able to electronically process it through Judge
Review. Below are the instructions to sign and flatten documents in both of these situations.
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Opening a Document in Nitro Pro 10(3 ways)

Opening a document in Nitro Pro 10 can be done in 3 ways.

A

1. Just left click-hold and drag the file into the Nitro Pro icon BEEEES on your desktop and the
document will open in Nitro pro(slight delay as it opens). If you are dragging it from email you
will need to click-hold on the attachment and drag it to your desktop and release the mouse
button. Then click-hold and drag it into the Nitro icon.

2. Right-click on the document file and select “Convert to PDF with Nitro”. The document will then
open in Nitro.

A

3. Double click the Nitro icon®sE3#E8 to open the program. Then click the “File” tab in the upper
left-hand corner(1). Left click on “Open” in the side menu(2). Now click on the “Computer”
tab(3) and then “Browse” button at the bottom of the list(4). An “Open” window appears find

your document on the computer and click the “Open” button to open the document.
[ewE=*s -~ =

HOME EDIT REVIEW FORMS PROTECT CLoup HE

M || Fit Width -
& = i T .08 & > &

FitPage | BEEE S S

Hand  Zoom Select Type QuickSign Request Share Collabc

+  C Rotate View - Biext ~ " Signature
View Tools
|:| [#) Annual Report X T Type Text
é I Add text to pages and fill in form
@© fields.
a
@
- a8 X
Nitro Cloud v

Open

(= Computer

) Recent Documents
Recent Folders

M Computer @ Desktop

C:» Users » mprochnow » Desktop »

@ FXFTLS3T

C:» Users » mprochnow » AppData » Local » Microsoft » Windows » Temporary Internet Files » C..

@ 4NAOLJEK

C: » Users » mprochnow » AppData » Local » Microsoft » Windows » Temporary Internet Files » C...

ol

o]

@ Signatures

C:» Users » mprochnow » Desktop » Signatures »
@ HAOQHPBU

C: » Users » mprochnow » AppData » Local » Microsoft » Windows » Temporary Internet Files » C...

@ QRLRK3S0

C: » Users » mprochnow » AppData » Local » Microsoft » Windows » Temporary Internet Files »

o

Batch Processing

o

Batch Print @ Documents
C: » Users » mprochnow » Documents »

Preferences

Exit

Browse

2|Page



Creating and Adding a Signature Using a Webcam

1. First write your signature on a blank piece of paper until you get one that you like and make the
signature about this size.

ikl Forodl

2. Click the “Home” tab at the top(1). Now click on the arrow at the bottom of the “QuickSign”
button(2). At the bottom of that menu select “Create new Signature”.
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3. A “Create new Signature” window opens. The easiest and best looking signature is done through
the Webcam feature. | you don’t have a webcam go to “Creating a signature using a Scanner”.
To do this click the “Webcam” sidebar tab on the left of the window(1). Now hold your
signature that you prepared earlier up to the webcam(so that the signature fills most of the
window) and click the “OK” button at the bottom of the window(2) while holding the signature
in place.

Create New Signature @
QuickSign
Create an image of your signature and have QuickSign apply it to your document.

Use the webcam to capture a handwritten signature.
Handwritten
From File

Draw
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4. Once you click the “OK” button your signature will start following your mouse pointer around

the page. Hover over the location that you desire the signature to go and click the left mouse
button to drop it on the page. If your signature is following your mouse pointer around the page
and you have decided that you’re not ready to do that yet, just press the “ESC” button on your
keyboard to stop the process. You can click-hold and drag the signature to perfect the location.
You can also Left click-hold one of the small boxes along the orange border(1) and drag the box
larger or smaller to make the signature the desired size. *Note — From now on when you open a
document in Nitro Pro 10, you just click on the “Quicksign” button in the “Home” tab to bring
your signature back to the mouse pointer for placement.

Once you have it where you want it, click the “Apply” button inside the signature box(2) to keep
itin place.

e

6.

If you want to add text to the document click on the “Home” tab at the top of the screen and
click the “Type Text” button. Now click on the page where you would like to insert text and type.
[l ed= :
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How to Create a Signature Using a Scanner

1. You will need to scan the Piece of paper that has your signature on it and send it to your email.
Then open the scanned document by double clicking it. If an Opening mail attachment window

opens click “Open” to view it. Now click on the windows start buttonﬂ, click “all
Programs” then click on the “Accessories” folder and click on “Snipping Tool”(left image below).
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2. Your screen will become kind of faded looking. Put your mouse pointer slightly above and to the
left of your signature. Now left-click and drag creating a red box around your signature, then let
go of the mouse button. Your signature should be In a small “snipping tool” window now(like
the one above). Click on the Save button(red arrow in above image). This will bring up a “Save
As” window. Chang the “File name” to Signature and click on “Desktop” on the left-hand side of
the window. Now click the “Save” button to save the image of your signature to you desktop.
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Click on the “Home” (1) button and then the arrow button at the bottom of the “QuickSign”

button(2).
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4. Now click on the “Create New Signature” button.
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5. Click “From File” in the side menu(1) and then Click the “Browse” button(2).
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6. Locate your saved signature file in the “Open” window by clicking on the “Desktop” Left side
menu(1) and use the slider to find your “signature” file(3), Click on the “Signature” file and then
click the “Open” button(4). Your signature will appear in the “Preview box” in the “Create New
Signature” window(see bottom image). Click the “OK” button to continue.
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7. Once you click the “OK” button your signature will start following your mouse pointer around
the page. Hover over the location that you desire the signature to go and click the left mouse
button to drop it on the page. If your signature is following your mouse pointer around the page
and you have decided that you’re not ready to do that yet, just press the “ESC” button on your
keyboard to stop the process. You can click-hold and drag the signature to perfect the location.
You can also Left click-hold one of the small boxes along the orange border(1) and drag the box
larger or smaller to make the signature the desired size. *Note — From now on when you open a
document in Nitro Pro 10, you just click on the “Quicksign” button in the “Home” tab to bring
your signature back to the mouse pointer for placement.

8. Once you have it where you want it, click the “Apply” button inside the signature box(2) to keep
itin place.

e

9. If you want to add text to the document click on the “Home” tab at the top of the screen and
click the “Type Text” button. Now click on the page where you would like to insert text and type.
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10. Now continue on to “How to Flatten a Document Correctly”.
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How to Flatten a Document Correctly

Now you are ready to flatten the document. Click on the “File” tab at the top of the page. Click the
“Save as”(1) in the left sidebar. In the next column to the right, if “Computer”(2) is not highlighted
then click on it to highlight it. Now click on the pulldown menu on the right side of the page that
says “Standard PDF”(3) and select “Flattened PDF” by clicking on it. In the next column to the right
under computer find the correct location you want the document stored(if not listed read the next
sentence) and click on it(4). If location is not listed click the “Browse” button at the bottom of the
column(5) and select the correct location and click “Save”. The next time you use “Save as” your
new location should show up in the right column along with the others. To make that location stay
on the list, click the small Thumb tack image to the right of the location(6). It is suggested that you
have a folder on your desktop for flattened documents that are ready for Judge review, that would
make it easy to find. Your document is now flattened and ready to be sent through Judge Review.
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Sign, Date and Flatten a Document Created in Microsoft Word

If you are using an up to date version of Nitro Pro 10 then there will be a handy “Acrobat” menu

tab at the top of the screen(1). Click on the “Nitro Pro 10” menu tab at the top of the page and

VIEW
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1.
click on “Create PDF” on the left-hand side of the menu.
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Then a small window will ask you if you want to save this document. If you want to keep an

unsigned copy then click “YES”, if you do not want to keep an unsigned copy then click “NO”.
If “yes” then a “save as” window will open. Enter the desired file name(1) and make sure it is
saving to the desired location(2). Press “Save” to complete. If “no” then go to the next step.
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Another “Save as” window opens. This saves the document as a PDF document(.pdf) instead of
a word document(.docx). Since these file extensions are different you do not need to change the
file name of the document, but you can if you want to. Having different file extensions the 2
one will not over-right the 1* one. Click “Save”.
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Save as type: | PDF file (*.PDF)

“ Hide Folders

Now the document will open in a Nitro Pro 10 window. If you have not already created your
signature in Nitro Pro then go to the section, “Creating and adding a signature”(steps 1-4). If
you have already created your signature in Nitro Pro then Click the “QuickSign” button in the
“Home” tool bar(1). Place your signature in the desired location on the document by hovering
over the desired location with the mouse. Click the left mouse button to drop it into place. Now
press the “Apply” button in the signature box to lock it into place.
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5. If you want to add text to the document click on the “Home” tab at the top of the screen(1) and
click the “Type Text” button(2). Now click on the page where you would like to insert text and

type.
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6. Now you are ready to flatten the document. Click on the “File” tab at the top of the page. Click
the “Save as”(1) in the left sidebar. In the next column to the right, if “Computer”(2) is not
highlighted then click on it to highlight it. Now click on the pulldown menu on the right side of
the page that says “Standard PDF”(3) and select “Flattened PDF” by clicking on it. In the next
column to the right under computer find the correct location you want the document stored(if
not listed read the next sentence) and click on it(4). If location is not listed click the “Browse”
button at the bottom of the column(5) and select the correct location. The next time you use
“Save as” your new location should show up in the right column along with the others. To make
that location stay on the list, click the small Thumb tack image to the right of the location(6). It is
suggested that you have a folder on your desktop for flattened documents that are ready for
Judge review, that would make it easy to find. Your document is now flattened and ready to be
sent through Judge Review.
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Summary(quick outline)

Save document in .PDF format.

Open the document in Nitro Pro 10.

Add signature and date if needed(click “QuickSign” and “Text”(if needed) in the “Home” tab).
Place signature on document using mouse.

Save as “Flattened PDF”(“File” tab, then “Save as”, Change “Standard PDF to “Flattened PDF”
and click on location you want to save file). Remember that saved location.
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